Joined August 2010
marco damiani retweeted
i tried to tell ya'll last year already.. but nobody listens to old grumpy people. mariozechner.at/posts/2025-1…
i see the claude code team is finally catching up to @pidotdev by @badlogicgames
19
54
3
874
86,000
Siamo pronti per #Cacciucco e #Deploy, una 2 giorni di #unconference da cui usciremo satolli non solo di cibo ma soprattutto di confronti, stimoli e conversazioni di valore. Grazie agli organizzatori che hanno dato vita all'evento 🙏 #doubleloopers #sunset #goodvibes
6
13
276
marco damiani retweeted
Let's dive into @EffectTS_ with @ethanniser #effectdays – at Vienna, Austria
2
10
601
marco damiani retweeted
Replying to @doubleloop_io
@doubleloop_io goes to Wien! Ready to immerse ourselves within the @EffectTS_ community and the beautiful city. Let's go @AndreaVallotti @MatteiniCosimo @drazen04!!!
5
21
651
Since the beginning of the year I've been using a new #TypeScript library called @EffectTS_. If you'd like to learn more about it, check out my latest blog post! cosimomatteini.com/blog/buil…
6
23
1,383
Special team event framed by a magnificent view 🤩 Perfect opportunity to spread our warmest #welcome to Sofia and @drazen04! We're thrilled to have you onboard and can't wait to build on what we are going to learn from each other. Let's rock 🤜🤛 #doubleloopers, this is us 💚💜
1
6
16
825
Il 2023 inizia alla grande 🎉 È arrivata la prima copia di #CronacheDDD che andrà ad arricchire la nostra biblioteca. 📚 È un must per chi vuole avvicinarsi al #DDDesign e curiosare tra le esperienze di professionisti navigati. Kudos a tutti gli autori e ad @avanscoperta 👏
1
6
17
678
Bye-bye Sinon... Hello, Node.js 20 - using mocks, spies, and stubs natively in @Nodejs 🤯🔥 🧵/1 #javascript #community #opensource #nodejs #news #tutorial #node #metaprogramming #testing #100daysofcode #github
8
141
8
703
This is just an experienced manager's estimation strategy.
6
18
3
173
marco damiani retweeted
New developers that are trying @fastifyjs, need more docs and guides to ease the learning curve. For this reason, I wrote an exhaustive guide to the #fastify plugin system! buff.ly/3u6mhAE
2
19
87
marco damiani retweeted
New blog post: I have been pretty unhappy with the state of modern development and wanted to understand why. We are building on millions of dependencies we don’t understand, in fragmented and proprietary cloud environments we can’t introspect. vickiboykis.com/2022/12/05/t…
10
80
21
454
marco damiani retweeted
In reality all of the patterns in that book can be replaced with basic FP concepts like high-order function, functions composition and pattern matching like I tried to demonstrate years ago with this trivial examples github.com/mariofusco/from-g…
7
42
4
302
marco damiani retweeted
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! rfc-editor.org/rfc/rfc9114.h… Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web! Proud to have been part of this!
29
1,382
153
4,251
.@venkat_s explains the benefits of the newer functional approach. social.ora.cl/6018zGXc0 #Java
3
16
62
Design Patterns for writing better code
25
779
21
2,906
marco damiani retweeted
Why change (mutability) is bad according to @mauricenaftalin #VDZ22
2
16
47
marco damiani retweeted
5 years ago I didn’t want to celebrate my birthday. I felt I had no future and no purpose in life. I was struggling to learn JavaScript with the hope of changing my life. 5 years later and its just incredible. Feeling very grateful. Never stop hoping and believing. Never give up.
9
11
148
marco damiani retweeted
💬 "Il paradigma funzionale è affascinante ma anche di difficile comprensione nei suoi aspetti più teorici. Questo workshop è perfetto per superare quello scoglio." By @drazen04 su Applied #FunctionalProgramming Online Workshop di @matteobaglini. #Scala bit.ly/functional_programmin…
3
3