I am a follower of Jesus, husband, father, patriot, firearms trainer, & Network Solutions Architect. Love engineering through problems. Tweets are my own.

Austin, TX
Joined December 2017
Brian Gleason retweeted
New OSX EVE-NG Client Pack Compatibility with Intel and M1 CPUS Latest Wireshark Download at eve-ng.net/index.php/downloa…
8
5
37
Brian Gleason retweeted
It's not just the cloud that's embraced disaggregation. Service providers are rapidly embracing it. 100G MPLS disagg gear is typically more cost effective as compared to traditional solutions. We built thousands of miles of SP infra on disagg in 2020 #NFD24 @drivenets
2
1
5
Brian Gleason retweeted
Cloud solved the waste of resources in the data center using standard hardware, and making the applications cloud native --> saved cost, less devices, scaling #NFD24
Brian Gleason retweeted
Interesting, @networktocode's Nautobot is a fork of Netbox with an "App Store" approach for customization. Also network automation extensibility feturing REST, GraphQL, Webhooks & Git.#NFD24 buff.ly/3aPlX0k
2
6
Brian Gleason retweeted
What if you could reduce your CSP operational expense and increase #SaaS performance for your users? Find out how our acceleration solutions make it possible in this writeup from @bytesofcloud on @GestaltIT: rvbd.ly/393wTFL
2
1
Getting some cert books this holiday? Got your eyes set on some exciting goals in 2021?? Don't go it alone - join us and find others to study with and learn from. It's All About the Journey! artofneteng.com/IAATJ #aone #iaatj
Brian Gleason retweeted
Wondering how to get started with the Client Accelerator Controller API? Read this article from @GestaltIT for help in enabling API usage, and obtaining an OAuth token using a short #Python example: rvbd.ly/3mIiAed
3
3
Brian Gleason retweeted
This is one of the best things I’ve ever seen. xitter.cf/Grasshopper2049/status…
1,270
5,479
1,970
20,212
Brian Gleason retweeted
The length of time I've been on-hold with ISP tech support only strengthens my inclination that present issues are on their side.
2
1
3
Brian Gleason retweeted
The Babylon Bee
@TheBabylonBee3 Jul 2020
Americans Excited To Celebrate Their Liberty While Confined To Their Homes By The Government buff.ly/3gp8X1k
94
2,289
189
7,771
Dear young humans. Please read 1984 because it is NOW upon us. Decide for yourselves if this is the END GAME you’re seeking. (PS, U might not get AGREEMENT from your peers, GREAT Leaders rarely do. Good luck 😘)
1,217
6,625
386
29,767
If this were #CiscoLive in-person we’d be doing the #CLUS Tweetup right now! Since we can’t, make sure to stop by Tom’s virtual corner tomorrow! DM me for the details.
3
12
Brian Gleason retweeted
Did you know that EFF creates and maintains tools to help protect your privacy online? Privacy Badger blocks invisible trackers, and automatically learns to block more as you use it! It’s available for Chrome, Opera, and Firefox for Android. eff.org/privacybadger
4
23
6
72
Brian Gleason retweeted
Great session today with the combined @HPE and @SHI_Intl. Thanks to @carydahl for connecting the dots!
3
6
56% of law enforcement leaders & their officers + deputies spend three or more hours on paperwork per shift. See how we helped a sheriff’s department streamline their records & reporting process now at the SHI Blog: ow.ly/Kg9z50yP0gW #CaseStudy #PublicSector #ITSolutions
3
1
Brian Gleason retweeted
It was great chatting with Cody about NAT64 (RFC6146) and SIIT (RFC7915). Give a listen to learn how managed service providers are leveraging IPv6 to deal with overlapping RFC1918 and how Enterprises can leverage that same playbook.
Podcast: IPv6 Buzz 046: Managing Networks With IPv6 And NAT64 - packetpushers.net/podcast/ip…
1
5
10
ICYMI @ArubaNetworks Aruba Blogs: Your Network Lab, Certified @BytesOfCloud tfd.bz/31i9Rqp
1
2