AO retweeted
New algorithm for collaborative text editing just dropped: arxiv.org/pdf/2409.14252
AO retweeted
🥳 We hit 10k GitHub stars!
To celebrate, we're giving away 3 special Warp swag boxes! For a chance to win, like and RT this tweet.
Hey @warpdotdev, it takes two seconds to start fish for every split and tab. It makes warp unusable
In kitty same config starts immediately
AO retweeted
Fleet is now available for everyone to try! 🎉
Take the public preview of Fleet for a spin and tell us what you think!
👉 Learn more in the blog post: jb.gg/01b8jf
AO retweeted
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! rfc-editor.org/rfc/rfc9114.h…
Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web!
Proud to have been part of this!
AO retweeted
Zig IDE: Devlog #02 by Austin Rude
austinrude.com/devlog/zig-id…
AO retweeted
Так, меня порядком достало смотреть, как тут люди ищут работу и работников, и все не могут друг друга найти
Сделал свой ТГ канал с вакансиями, которые буду проверять лично - чтобы не было всякой херни
Подписывайтесь, роекрутёры - предлагайте вакансии
t.me/razrabsjobs
AO retweeted
Сначала они выебут курьеров, потом и за программистами придут. Отвратительные подлые сволочи, в рыночных условиях обреченные на стремительный провал, объединяются с мусорами, которые живут на наши деньги, чтобы нас же и отхуярить
AO retweeted
Signed Book GIVEAWAY!
@sahnlam and I will be giving away 10 signed copies of the SDI book (Volume 2).
Shipping is on us. Yes, we do 𝐢𝐧𝐭𝐞𝐫𝐧𝐚𝐭𝐢𝐨𝐧𝐚𝐥 shipping as long as USPS supports it.
𝐅𝐨𝐥𝐥𝐨𝐰 𝐦𝐞 & 𝐑𝐞𝐭𝐰𝐞𝐞𝐭 𝐭𝐨 𝐞𝐧𝐭𝐞𝐫 🤗.
AO retweeted
Согласовал отпуск в конце апреля. Майские праздники - отличное время чтобы смотреть в стену






















