Joined November 2010
Got questions about running Serverless Java apps on AWS? Join this ask-me-anything session with the best of our experts! reddit.com/r/aws/comments/10…
1
151
Explore SaaS migration best practices & learn how to leverage serverless & containers to make the right architectural decisions to build the best customer experience. Join #AWS on June 2nd for this free event 👇 go.aws/3wCGG2k
2
5
7
Say hello to App Identity and Access adapter - an open-sourced Istio Adapter you can use with any OpenShift/Kubernetes deployment and any OIDC/OAuth2 provider! And we're just warming up! Tons of amazing multi-cloud security stuff is on its way! ibm.com/cloud/blog/using-ist…
1
1
This is going to be the best flight ever! I think I'm actually crying:) #AmericanAirlines
1
Still want to build your own authentication? RFC 1808 - Relative Uniform Resource Locators RFC 2109 - HTTP State Management Mechanism RFC 2585 - Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTP RFC 6238 - TOTP: Time-Based One-Time Password Algorithm
2
RFC 7642 - System for Cross-domain Identity Management: Definitions, Overview, Concepts, and Requirements RFC 7643 - System for Cross-domain Identity Management: Core Schema RFC 7644 - System for Cross-domain Identity Management: Protocol RFC 7662 - OAuth 2.0 Token Introspection
1
RFC 8252 - OAuth 2.0 for Native Apps RFC 8414 - OAuth 2.0 Authorization Server Metadata OpenID Connect Core OpenID Connect Dynamic Registration OpenID Connect Discovery draft-ieft-oauth-jwsreq draft-ietf-oauth-security-topics-12 and many many more...
Come watch me talk about Cloud Security at KubeCon 2018! events.linuxfoundation.org/e…
2
Anton Aleksandrov retweeted
Launch your next #App Feature, control rollout, #ABTest, measure KPIs with #AppLaunch service @ibmbluemix @ibmmobile ibm.com/blogs/bluemix/2017/1…