Pinned Tweet
Panther has today been open sourced and is now available to pull from @github and @docker Hub.
Take back control of your disparate IT systems and get started with one simple 'docker-compose' command - then sit back and see the wood from the trees! github.com/OpenAnswers/panth…
Announcing the release of Panther 4.1.0. Syslog RFC3164 and RFC5424 messages are now both first class citizens, easily differentiated in agent rules. Syslog documentation has been updated, and there a few fixes. See the changelog at github.com/OpenAnswers/panth…
Panther Monitoring retweeted
View and manage AWS Events - fully #opensource
By connecting AWS Events to Panther you can get operations visibility of every event of interest that is happening in your @AWS account. Follow the easy setup guide here openanswers.github.io/panthe…
Panther Monitoring retweeted
Rules. Apply event rules Globally or to Groups of events. Easily create rules to Enrich, De-Duplicate, Filter, Categorise and Prioritise Events. Manage rulesets as code.
Panther Monitoring retweeted
Manage thousands of events from a single Console. Assign, raise Incidents, add Notes, Modify/Clear and create Rules from Events. Panther can be used to manage events of any type.
Panther Monitoring retweeted
See the wood from the trees from the Panther Dashboard.
Summary Event Information, Inventory and Activity Stream. Group Events by business meaning or technology. Rapidly identify the key monitoring events that are important.
Panther Monitoring retweeted
Panther has today been open sourced and is now available to pull from @github and @docker Hub.
Take back control of your disparate IT systems and get started with one simple 'docker-compose' command - then sit back and see the wood from the trees! github.com/OpenAnswers/panth…
Panther Monitoring retweeted
Support and Operations teams benefit from increased efficiency and speed to problem resolution by being able to quickly and easily identify the monitoring events that are most important.
Check out the Panther Docs for more information. openanswers.github.io/panthe…
Panther Monitoring retweeted
Also available from the Panther open source monitoring stable: Top4J is a lightweight, low overhead, production-ready performance analysis tool for the Java runtime environment. Check it out @github or top4j.com
github.com/OpenAnswers/top4j
Panther Monitoring retweeted
Sending logs to Panther using syslog-ng
@PantherMonitor1 is an #OpensSource #LogManagement system also available as a cloud service.
This blog helps you to get started with sending logs to Panther from @sngose using the Panther HTTP API:
syslog-ng.com/community/b/bl…
Panther Monitoring retweeted
Filter, acknowledge, group, enrich, de-duplicate, aggregate, categorise, assign ownership and manage events.
Panther is an enterprise event management solution suitable for all sizes of organisation.
Panther Monitoring retweeted
By connecting AWS Events to Panther you can get operations visibility of every event of interest that is happening in your @AWS account. Follow the easy setup guide here openanswers.github.io/panthe…
Panther Monitoring retweeted
#Panther is an #opensource #LogManagement system, which is also available as a service. It is still in #beta phase, but it looks promising.
This blog helps you to get started with sending logs to @PantherMonitor1, using @syslog_ng.
syslog-ng.com/community/b/bl…
Panther Schedules enable high performing support teams to customise events monitoring behaviour by time and day, giving your events higher prominence when it matters the most, or discarding them when they don't matter. See the docs here openanswers.github.io/panthe… #servicemanagemt
Panther Rules are written in YAML. You can download a copy of your rules, change in your favourite editor and then upload them back to Panther. See the docs here openanswers.github.io/panthe… #servicemanagement #yaml
Panther Global Rules can be applied to every event processed by your Panther console. Panther provides these simple examples to get you started on the road to increased efficiency and speed to problem resolution. #servicemanagement
Panther Syslog Rules configure the mappings and adjustments needed to support events created from the different flavours of #syslog messages in one place #opensource #servicemanagement #rfc5424 #rfc3164
Panther event severity levels are inspired by the #syslog mapping standards set in @ietf RFC5674 authored by @rgerhards and Sharon Chisholm datatracker.ietf.org/doc/htm… #opensource #servicemanagement #rfc5424 #rfc3164
Putting it all together, here's an example of a Panther group rule that increases the severity of a @PostgreSQL database shutdown event. The severity indicates how important the event is, and can range from 0 (clear) to 5 (emergency). #servicemanagement
Group rules in Panther are used to allocate events into different groupings of your choice. Click on the pencil to define the event selection criteria for that group. Some example groups are provided to help get you started #servicemanagement
openanswers.github.io/panthe…
Actions within Panther rules define what to do with events that match the selection criteria. "Set" (to enrich/de-duplicate) or "Discard" (to filter out) are popular choices #servicemanagement













