XML: 1996
XLink: 1997
XML-RPC: 1998
XML Schema: 1998
JSON: 2001
JSON-LD: 2010
JSON-RPC: 2005
JSON Schema: 2009
Cédric Luthi ▶️ @[email protected] retweeted
“No ads. We build products that we want for ourselves, too, and we just don't want ads.”
Cédric Luthi ▶️ @[email protected] retweeted
The countless times Apple took down a scam I exposed, only to leave up all of the developer’s other scam apps…
Why do we trust *Apple* to run an iOS App Store?
We don’t. We just have no choice.
Let *users* vote with their trust, not gatekeepers.
Replying to @TimSweeneyEpic
Microsoft would be great. But why would Apple trust Epic with a ham sandwich at this point, let alone running an App Store? Who trusts a rule breaker not to break the rules again?
Let me double down on this and share this tumblr that I created 7 years ago when I was annoyed about status bar glitches happening all over the place! 🙃
thestatusbar.tumblr.com
You’re unable to view this Post because this account owner limits who can view their Posts. Learn more
Cédric Luthi ▶️ @[email protected] retweeted
Replying to @datassette
Cédric Luthi ▶️ @[email protected] retweeted
New blog post is live! In which I download 4 TB of Python packages containing native x86-64 libraries and see how many of them use -ffast-math, potentially altering floating point behavior in any program unlucky enough to load them! moyix.blogspot.com/2022/09/s…
Cédric Luthi ▶️ @[email protected] retweeted
Someone asked me if I could detail our third-party library process at Lyft, so I wrote about it:
scottberrevoets.com/2022/07/…
(Also if there are other topics you want to hear about feel free to ask!)
Cédric Luthi ▶️ @[email protected] retweeted
How did REST come to mean the opposite of REST?
htmx.org/essays/how-did-rest…
Yesterday, Apple released a firmware update for the Apple TV remote: macrumors.com/2022/07/05/sir…
Today, the mute and volume up/down buttons stopped working on my TV. 🤬 I don't believe in coincidences! If anyone knows how to downgrade the firmware from 0x0070 to 0x0061, please share.
Cédric Luthi ▶️ @[email protected] retweeted
today i published a video about @Humane
a company that has been operating in stealth since 2017
has $130M in funding (no products + no announcements)
and has hired 140 employees (60 of which came from apple)
here’s everything we know so far: youtu.be/hlJxWpsuChk
If you ever need to embed the XML documentation of your .NET project, for example to use by Swashbuckle in a single-file deployment scenario, here's how: github.com/dotnet/roslyn/iss…
Cédric Luthi ▶️ @[email protected] retweeted
Web3 is here!
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! rfc-editor.org/rfc/rfc9114.h…
Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web!
Proud to have been part of this!
Cédric Luthi ▶️ @[email protected] retweeted
Steve Jobs was great at product announcements. The iPhone introduction was fantastic showmanship. Unfortunately, his example has been a bad longterm influence. The goal should be to make a great products, not to make a big splash on stage at a conference.
Cédric Luthi ▶️ @[email protected] retweeted
Replying to @MarusykRoman
Note that this is how the early preview worked. After preview feedback we've changed the feature to require the utf8 literals have the u8 suffix on them.
ReadOnlySpan<byte> span = "hello world"u8;
Cédric Luthi ▶️ @[email protected] retweeted
New blog post about the enhancements for the Mach-O format: codesign, bin2lib, code injection and more :)
🔗 lief-project.github.io/blog/…
Cédric Luthi ▶️ @[email protected] retweeted
Getting telemetry data from inside or outside a .NET application #dotnet meziantou.net/getting-teleme…
Cédric Luthi ▶️ @[email protected] retweeted
New @JET_technology blog post by me on our experience with testing preview releases of #DotNet 6 and Minimal APIs: medium.com/justeattakeaway-t…
The spam on my gmail account, it’s totally out of control! 😖 Is it Google retaliation because I opted out of some privacy settings?
Cédric Luthi ▶️ @[email protected] retweeted
Do you prefer the old style macOS alerts? There is a way to get them globally for AppKit in Big Sur and Monterey:
defaults write -g NSAlertMetricsGatheringEnabled -bool false
Cédric Luthi ▶️ @[email protected] retweeted
turns out all browsers render gifs wrong and now the wrong behavior is expected elsewhere too lmao
biphelps.com/blog/The-Fastes…



























